Apache Lucene i Solr 4.0 dostępne !

Po trzech latach prac przyszedł dzień, kiedy ogłoszone zostało wydanie wersji 4.0 biblioteki Lucene oraz silnika wyszukiwania Solr.

Pełna lista zmian w bibliotece Apache Lucene 4.0 znajduje się pod adresem: http://wiki.apache.org/lucene-java/ReleaseNote40. Pełną listę zmian w Apache Solr 4.0 znajdziemy pod adresem:http://wiki.apache.org/solr/ReleaseNote40.

Bibliotekę Apache Lucene w wersji 4.0 możemy znaleźć pod adresem:http://www.apache.org/dyn/closer.cgi/lucene/java/. Silnik wyszukiwania Apache Solr w wersji 4.0 można znaleźć pod adresem http://www.apache.org/dyn/closer.cgi/lucene/solr/.

W chwili publikowania tego wpisu wszystkie mirrory mogą nie być jeszcze uaktualnione.

8 thoughts on “Apache Lucene i Solr 4.0 dostępne !

  • 14 listopada 2012 at 21:48
    Permalink

    Czy to znaczy, że możemy oczekiwać nowej wersji Cookbook’a? 🙂

    Reply
    • 14 listopada 2012 at 22:07
      Permalink

      Tak, między innymi dlatego na solr.pl dzieje się ostatnio tak mało. Staram się skończyć Cookbook’a najszybciej, jak to jest możliwe 🙂

      Reply
  • 1 grudnia 2012 at 20:28
    Permalink

    Ufff, udało mi się, już miałem kupować cookbook do wersji 3.1. Mam nadzieję, że nowy będzie przed świętami.

    Reply
  • 1 grudnia 2012 at 20:43
    Permalink

    Raczej ciężko będzie z wydaniem cookbook’a do świąt. Nawet, jeżeli uda się zatwierdzić cały materiał do tego czasu, to wydawca nie wyrobi się z wydaniem 🙁

    Reply
  • 2 grudnia 2012 at 10:45
    Permalink

    No to niedobrze, bo właśnie zaczynam integrować Solr z moja aplikacją, i przydałoby mi się jakieś spójne kompedium, no ale na razie 3.1 musi wystarczyć.

    Reply
  • 2 grudnia 2012 at 11:08
    Permalink

    Tak nawiasem mówiąc, cookbook do 4.0 nie będzie typowym uaktulanieniem, bo bardzo dużo tematów zostało usuniętych i zostały zastąpione przez zupełnie nowe.

    Reply
  • Pingback:Apache Lucene i Solr 5.0 dostępne! | Solr Enterprise Search

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *